After you Subscribe email your username
and receipt to
goonsquad.me@gmail.com
Membership Options
Pay With Bitcoin
  • 11 Vote(s) - 2.55 Average
  • 5
  • 4
  • 3
  • 2
  • 1
Thread Modes

Humanoid
OwningU Away
kreature
******
Goonsquad

Posts: 48
Threads: 20
Joined: May 2013
Reputation: 18
So I uploaded about 30 Humanoid animations to the SL grid today, but when they are added into the Huddlez Hud. Or whatever that dance Hud is called.. They do not even attempt to animate me. I think 1 or 2 make me dance.. Any ideas why?

ZeroThe10th Offline
Sleeping in Cyberspace
**********
GoonSquad Mentor

Posts: 1,554
Threads: 907
Joined: Oct 2013
Reputation: 1,858
What priority did you upload the animations to? I've noticed that if you upload them to anything besides 4 these days you run into problems.

Pixel Duster Offline
Elite Member
********
V.I.P

Posts: 85
Threads: 6
Joined: Apr 2016
Reputation: 163
Yes, this happened to me as well. I went ahead and purchased a better dance hud and haven't had problems. (from humanoid) 
It's supposed to handle every SL animation but I'll certainly pay attention to priority in future uploads. I didn't like the huddle anyway.

Pixel Duster Offline
Elite Member
********
V.I.P

Posts: 85
Threads: 6
Joined: Apr 2016
Reputation: 163
Okay, so I got all of the dances to work but sadly, no matter what format I use (.bvh or .animatn) they're choppy as hell after I upload them. I went to the shop where they came from to test and they're nice and smooth. I wondered if it was because of my new graphics card, but something clearly happens when these are extracted. Is there a fix for this?





Users browsing this thread: 1 Guest(s)

Color Skins

Change Color:

Background Patterns:

Background Images:

Background Header:

Setting Panel

Main Options: